Set-Up


Requirements

Cinema 4D R16 or higher is required. All product versions except Cinema 4D Lite are supported.

Substances files might be created using Substance Designer.

Installation

Windows

  1.  Cinema 4D should not be running during installation.
  2.  Run the self-installing package.
  3.  Choose / check the destination folder. This should be the folder where Cinema4D was installed, not the plugins sub-folder.
  4.  Click “Install”.
  5.  After successful installation, you will be given the option of starting Cinema 4D.

Mac OS X

  1. Cinema 4D should not be running during installation.
  2. Drop the cld file into the Cinema 4D plugins folder.
  3. Start Cinema 4D as usual.