Project Management




In Substance Alchemist it is possible to manage all your assets and materials with collections that are saved inside a project. Projects are a good way to organize your materials. A project can be exported or imported to be easily shared across computers.

Creating a new project

To create a new project:

  1. Click on Create new in the Welcome Screen or File > New Project.


  2. Type the name of the new project, a description, and the author. 
  3. Choose the workflow (PBR Metallic/Roughness or PBR Specular/Glossiness)

    PBR Metallic/Roughness is the recommended workflow. Some filters are not compatible with the PBR Specular/Glossiness workflow.



  4. Click "OK"

After clicking the "OK" button, the project will be automatically opened.

Opening an existing project

Projects can be opened in three ways:

  • In the Welcome Screen: in the home, use the recent project list to quickly open a project by double-clicking it.


  • In the Welcome Screen: by clicking on Open, use the list to open a project by double-clicking it.


  • Via the File > Open Project menu.


Once opened, the project name will be mentioned at the top of the Library panel:

Exporting a project

To export a project use the File > Export Project menu action. This will prompt a dialog to let you choose which name to use and where to save the project files.

Once a project has been exported, it will generate two items:

  • A file named YourProject.alch: this file gather all the project information.
  • A folder named YourProject_dependencies: this folder contains all the resources of your project.

When sharing this folder with other users or to computers, make sure to include both the *.alch file and the folder. Otherwise it will not be possible to import the project properly.

Importing a project

To import a project use the File > Import Project menu action. This will prompt a dialog to let you choose which *.alch project file to import.

Once imported, the project will be opened.